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Figure 3
Optimal bitmap 
resolution

Figure 4
Bitmap in too low 
resolution
and “mosaic” 
effect

Figure 1
Untrimmed set

Figure 2  
Part of set that 
“will disappear” 
after trimming in 
finishing 
(lines show the di-
rection of cutting)

If the colour reaches the edge of the page, don’t forget the trim area! The trim area is additional 

coloured space that will be cut after printing during finishing. Trimming is not necessary if 

there is no colour on the edges. Minimum trim area is 2mm, it is preferable that the trim area 

is 3mm. Always indicate the size of the trim area! (Figure 1 and 2).

Always use CMYK colour system! This refers to all page elements - letters, vector graphics or 

bitmaps (images). File conversion and correction (if necessary) should be performed before 

inserting in the second file and creation of PDF.

Use of special (Spot) colours is always possible but it renders the print more expensive. There 

are cases when it is better to use spot colours, e.g.: printing in gold or silver colour, colours 

that do not exist in CMYK colour system, great surfaces to be covered by one uniform colour 

or need to print in specific colours (when colours are determined by means of HKS or Pantone 

scale). In case of specific colours, it is necessary to specify the colours (e.g.: Pantone Blue 072C).

Optimal bitmap thickness is 300dpi for CMYK and Grayscale bitmaps, and 1200dpi for black-

white (1-bit) bitmaps. Greater values than these create unnecessarily bigger files while lower 

values can result in visible pixels (“mosaic” effect). (Figure 3 and 4).

1.

2.

3.

GENERAL RULES
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If you use Colour Management, you must indicate that colour profiles are embedded in 

the file. If you don’t have measuring equipment, it is best that Colour Management should 

be turned off before starting the preparation process! Don’t forget to set or turn off Colour 

Management in all programs that you use for conducting preparation. Colours showed on the 

computer in which Colour Management is turned on and unadjusted are not authentic. Then 

it is not possible to guarantee the print results.

Upon completion of preparation it would be good to convert all letters from the text into 

graphics so that the text cannot be edited. The preparation is thus protected from editing and 

you don’t have to worry about supplying fonts or including fonts into PDF file. Of course, this 

means that it is impossible to make corrections if misspelling is detected.

The second way is to submit a PDF file which still has a text (not the outline). It is preferable to 

submit the font in which it was prepared in case corrections are needed.

Check all texts before exporting them to PDF files, in particular telephone numbers, addresses, 

web and e-mail addresses, chemical and biological compositions and similar. The client should 

make the data check.

Never use the colour made of three or four CMYK components for the text in small font size.

It is preferable that the submitted preparation should be accompanied by a document in the 

electronic form (file accompanying the preparation or e-mail) or in a hard copy. The following 

should be indicated: untrimmed (print format) and trimmed (final) print format, colour 

number and designations of specific colours, number of pages (when the preparation consists 

of several pages) and other relevant data that may affect the preparation, print or finishing.

4.

5.

6.

7.

8.
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CONDUCTING PREPARATION IN CORELDRAW PROGRAM

A file must be created in such a manner that all objects that have a fill or outline in 100% black 

have the set Overprint Fill and/or Overprint outline attribute separately for each object. This 

is performed as follows:

Select the object that has 100% black Fill or Outline, and then right-click on the selected 

object to obtain the context menu.

Set Overprint Fill if Fill 100% is black and/or Overprint Outline if Outline 100% is black.

Check if the desired overprint is set by checking if a small rectangle is shown on the status 

bar showing the colour. The figure shows the fill without the set overprint, while outline has 

overprint.

1.

2.

3.

Setting 
Overprint

Checking 
Overprint

PREPARATION IN CORELDRAW 
PROGRAM
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The same procedure is applied with other covering colours, such as for example, gold, as 
appropriate. 

In this way you can expand the object if you conduct the preparation for specific types of 

print. Expanding the colour surface is performed in order to make the preparation more 

tolerating to mistakes in matching in the printing process. It is performed by adding outline 

to the existing object without the outline in the same colour in which Overprint Outline is 

set. The additional colour is recognized as the half the outline thickness (since CorelDRAW 

expands the line from the middle on both sides). The thickness depends on specific needs 

and print technology. 

CorelDRAW is known also for not often being able to print colour gradients correctly (“ferlauf”) 

– there appear “banding” or sudden (step-like) transitions. We recommend that gradients are 

done in programs for processing bitmaps as you would do them in CorelDRAW, then you 

insert them into a drawing.

4.

IMPORTING (INSERTING) OBJECTS 
THAT CORELDRAW CANNOT EDIT

Objects that CorelDRAW cannot edit can be inserted by using the command Import from File 

menu. It is important that imported files are included in the preparation WITHOUT linking 

(image is not included in the file by linking, but it is used from the disk and must be separately 

recorded for transportation). Linking reduces Corel file, but complications take place when 

a person forgets to record linked files or saves the wrong version of the linked file when 

collecting files for transferring to the printing shop. That is why it is necessary that files should 

be imported without linking.

Check if 
the option 
“Link bitmap 
externally” 
is turned off
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Please note that the inserted files are not augmented (they cannot be stretched), since pixels 

get bigger and the effect of mosaic appears. Bitmap shrinking does not affect the quality.

Whenever it is possible, do not put the text in bitmaps, do it in CorelDRAW. Vector text is more 

precise and easier for handling, while more effects can be created in programs for bitmap 

processing.

PREPARATION CHECK

The control of used colours and bitmaps is performed by using the command Document Info 

from the File menu. Here we also control if images are inked or they are part of file (embedded) 

and in which colour system they are made.

Depending on a wish, special colours can be printed as specific colours (which makes printing 

more expensive) or broken down to CMYK colours (such colours closer to the colour you 

requested, bit they are not identical and they often don’t have the same effect). Working with 

additional colours is sometimes necessary, if great uniform surfaces of one colour are required, 

a colour which is not basic in CMYK system of colours or colour that cannot be obtained from 

CMYK (e.g.: offset gold, Pantone colours).

OK!

Control of 
used colours

INCORRECT!

* Bitmaps 

must be in CMYK, 

Grayscale or 

Bitmap colour 
spaces
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INCORRECT!

* All images 
must be inserted 
as part 
of file (embedded). 
Images that are 
linked 
must be inserted 
again

CorelDRAW does not provide the information on the thickness of the bitmap (whether it is 

300DPI or more for colour and grayscale bitmaps; black-white bitmaps need 1200DPI). This 

must be controlled in the program outside CorelDRAW, e.g. Adobe PhotoShop. 

Also, all images must be inserted as part of file (embedded). Images that are linked must be 

inserted again. The easiest way to do this is to write down all the parameters of the linked 

bitmap (coordinates, dimensions, corner, etc.), delete it, import a bitmap without linking and 

set all the parameters that you have written down.

Bitmaps (images) must be in CMYK (colour), Grayscale (white-grey-black) or Bitmap (black-

white) colour spaces. Only then is the result guaranteed. CorelDRAW can use RGB images 

(made by e.g. digital cameras) and convert them in CMYK during printing or export, but you 

are never sure in the results of such conversion.

That is why conversion in CMYK (colour), Grayscale (white-grey-black) or Bitmap (black-white) 

is performed before importing (inserting) an image in the preparation.
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Command 
for creating PDF

Set the place of 
saving and name 
of file

CREATING A PDF FILE IN CORELDRAW PROGRAM

When you are sure that everything is all right, you create PDF file. This is done by using the 

command Publish to PDF from File menu (File -> Publish to PDF).

CARD “GENERAL”

Export range is the selection of pages that should be exported to PDF. 

Compatibility should be set to Acrobat 4.0, PDF style to PDF for Prepress

Number of pages 
and compatibility
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CARD “OBJECTS”

Turn off bitmap compression, set it so that the text is exported as objects (so that there are no 

potential problems with fonts). Bitmap downsampling (reducing the thickness of bitmap to 

obtain a smaller size of file) can be used based on provided parameters, and you can turn it off 

in order to ensure faster work. Turn off text and line compression. Encoding must be ASCII85 

to ensure higher compatibility.

CARD “DOCUMENT”

Turn off all three options on the left side of the card. The selection on the right side of the 

screen does not affect the preparation, but only the display in Adobe Acrobat Reader.

Compression

Turn off the 
options 
of creating 
hyperlinks 
(links) in a 
document
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CARD “PREPRESS”

Turn off all prepress symbols as they are inserted when final assembly is performed before 

lighting.

CARD “ADVANCED”

Render complex fills as bitmaps option must be turned off so as to convert vector fills in 

bitmaps. Preserve document overprints means that all settings of overprinting should be 

saved in PDF document. Preserve spot Colours option prevents the conversion of special 

colours in CMYK. Fountain steps should be 256 (or greater, when this is possible). If you 

inserted EPS files, setting of EPS files should be set to PostScript. Optimize for web should 

be turned off. In the item Colour Management, option Output all objects as should be set 

to CMYK. If Colour Management is not turned off and if you don’t have calibrated equipment, 

turn off Apply ICC profile.

Turn off all 
prepress symbols

Advance 
settings
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FINAL CARD

It should be as in the image, without mistakes. If mistakes exist, they will be written and their 

number will be shown in the card’s window. When all this is done, press the button OK.

Overview of 
mistakes

Press “Save“ 
to start the 
final preparation 
of  PDF file
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CONDUCTING PREPARATION IN ADOBE ILLUSTRATOR PROGRAM

You must check the set colour space before start of preparation. There is a command 

Document Colour mode in the File menu whose submenu must designate what CMYK 

colour space is selected.

If you don’t have colourmetric equipment, we recommend that you turn off Colour 

Management. Select “Colour Settings”, in the Edit menu.

In the shown dialogue select “Colour Management Off”. After that, all further settings in this 

dialogue are irrelevant.

Check 
colour space

Turn off Colour 
Management

PREPARATION IN 
ADOBE ILLUSTRATOR PROGRAM
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A file must be prepared so that all objects have fill and/or outline 100% in black, with set 

Overprint Fill and/or Overprint outline attribute separately for each object. This is performed 

as follows:

Activate the palette Attributes from Windows menu, if it is not already activated.

The same procedure is applied in other covering colours, such as for example, gold, as 

appropriate.

Please note once again that Illustrator does not have the option of automatic setting of 

overprint to 100% black colour or the option to search objects in a page per certain attributes. 

Therefore, overprint should be set for each object separately during work.

Select objects that must have 100% black Fill or Outline.

If the group of objects or several objects are selected where only some objects have, squares 

in the Attributes palette will be grey.

Set Overprint Fill if Fill 100% is black and/or Overprint Outline if Outline is 100% black by using 

the palette. The filled square designates overprint.

1.

5.

2.

3.

4.

Activate the 
palette 
Attributes

Setting 
Overprint
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IMPORTING (EMBEDDING) OBJECTS 
THAT ADOBE ILLUSTRATOR CANNOT EDIT

Object that Adobe Illustrator cannot edit can be inserted by using the command Place 

from File menu. Please note that the imported files are already included in the preparation 

WITHOUT linking (image is not included in the file by linking, but is used from a disk and must 

be separately recorded for transport). Linking reduces Illustrator, but complications take place 

when a person forgets to record linked files or saves the wrong version of the linked file when 

collecting files for transferring to the printing shop. That is why it is necessary that files should 

be imported without linking.

Field “Link” 
must be empty!

Icon in the right 
corner shows that 
image is not linked 
i.e. that it is 
embedded
* Image without 
an icon is linked
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PREPARATION CHECK

Preparation must be performed only with CMYK system of colours (and as appropriate – 

additional special colours).

Depending on a wish, special colours can be printed as specific colours (which makes printing 

more expensive) or broken down to CMYK colours (such colours closer to the colour you 

requested, bit they are not identical). Working with additional colours is sometimes necessary, 

if great uniform surfaces of one colour are required, a colour which is not basic in CMYK system 

of colours.

Bitmaps (images) must be in CMYK (colour), Grayscale (white-grey-black) or Bitmap (black-

white) colour spaces. Only then is the result guaranteed. Adobe Illustrator can use RGB images 

(made by e.g. digital cameras) and convert them in CMYK during printing or export, but you 

are never sure in the results of such conversion.

That is why conversion in CMYK (colour), Grayscale (white-grey-black) or Bitmap (black-white) 

is performed before importing (inserting) an image in the preparation.

Also,all used colours must be converted into CMYK. A square in 4 colours shows that the 

colour is in the CMYK system of colours.

Special (Spot) colours are designated with another designation next to CMYK square, which 

looks like a circle within a square.

The image is embedded in the file if in the Links palette next to the name of that imge (object) 
there is a square with inserted rectangle and triangle.

Images that are randomly imported as linked must be set in the file as non-linked (embedded). 
This is done by using the command Embed image from the Links palette.

There is no possibility of control in Adobe Illustrator whether the image is augmented 
or reduced. This can be found out only if you import the same file again and compare the 
dimensions. That is why it would be good to prepare bitmaps again in the required size.

Icon in “Swatches” 
palette shows the 
colour system

Icon in “Links” 
palette shows that 
the image is 
embedded
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CREATION OF A PDF FILE IN ADOBE ILLUSTRATOR PROGRAM

When you are sure that everything is all right, you create a PDF file. File is created by using the 

option (Save As) Adobe PDF.

Other parameters are shown in figures.

CARD “GENERAL”

Compatibility in general should be set to Acrobat 4. Acrobat 6 format should be used only if 

you used transparency option in the preparation phase. 

The selected item Preserve Illustrator Editing Capabilities must be retained. In that way 

you will be able to make a correction in the PDF file itself.

Command
for creating a PDF 
file

“Preserve llustrator 
Editing 
Capabilities” 
option should 
remain selected
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CARD “COMPRESSION”

Settings that are used most frequently are shown in the figure. The indicated values are optimal 
values (higher values make much bigger files while lower values make a rough imprint).
If your computer is not so strong or your time is limited, turn off all compression option 
(Bicubic Downsampling should be replaced with Do not downsample).

CARD “MARKS & BLEEDS”

In the section Marks everything should be turned off and Bleeds should be set to 0. All 
necessary marks are left when making signature assemblies.

Card for
file compression

Marks and Bleeds 
should be turned 
off
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CARD “ADVANCED”

In combination with other settings, it has no significance impact on the creation of a PDF file.

CARD “SECURITY”

Fields should remain empty. We will not be able to open files if you do not provide us with a 

password.

Advanced 
settings

Security 
settings
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CARD “SUMMARY”

The field Warnings should remain empty.

Overview of 
mistakes
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PREPARATION IN 
ADOBE INDESIGN PROGRAM

CONDUCTING PREPARATION IN ADOBE INDESIGN PROGRAM

All colours must be in CMYK colour model which is seen in the square in CMYK colours next 

to the name of the colour.

Special (spot) colours are marked with a square with a cross and a circle inside it (“registration 

mark” simulation).

Overprint is set for each object regardless of the selected colour except 100% black and it is 

performed through the dialogue Attributes (menu Windows -> Attributes).

Overprint fill – colour overprinting within a frame or character

Overprint stroke – overprint of frame

Overprint gap – if the frame is line interrupted with another colour

Nonprinting – object is not printed at all and it does not interact with objects under it

Different marks 
for different colour 
models

Settings
for overprint
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INSERTING OBJECTS THAT ADOBE INDESIGN CANNOT EDIT 
AND PREPARATION CHECK

Objects that Adobe InDesign cannot edit can be inserted by using the command Place from 

File menu. It is important that imported files are in CMYK (colour), Grayscale (black-grey-

white) and Bitmap (black and white) colour spaces. Adobe InDesign can make a conversion 

from one to another colour space, but we cannot be sure about the obtained result. That is 

why it is better to do everything before importing into Adobe Indesign. Check is performed in 

Preflight dialogue from File menu.

CARD “FONTS”

If you have used several fonts, the status of all fonts should be “OK”.

“Preflight” panel 
for mistake 
overview

Overview 
of used fonts
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CARD “LINKS AND IMAGES”

All used links will be shown here.

CARD “COLOURS AND INKS”

It shows used colours.

OK!

* Two upper 
bitmaps 
Are in the 
appropriate 
colour system

INCORRECT!

* Two lower 
bitmaps are not
in the appropriate
colour system

Special
(spot) colour
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Adobe InDesign is currently the only DTP program that offers the overview of separations 

and combinations of separations before printing (similar to channels in PhotoShop). It 

takes into account all overprint settings, hiding of objects (if Nonprinting attribute is set) 

and spot colours. This is only the change of display and does not make any changes in the 

preparation. 

It is activated from the menu Window -> Output Preview -> Separations.

Separations are turned off. Click on the word “Off” and choose the option “Separations” 

from the drop-down menu. 

Select the channel or several channels that you want to review. Colour per cents shown next 

to each channel are per cents of the colour read on the top of the cursor.

Turning  
separations on

Separation 
overview
 turned off (figure 
to the left) 
and overview of 
one channel 
(figure to the right)
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EXPORT TO PDF

Adobe InDesign uses PDF format equally with other formats when importing, but PDF is 

superior when exporting in case when the preparation is taken to other printing offices or to 

plotting. 

Command for creating a PDF file is Export from File menu.

In the dialogue shown on the screen, you should select “Adobe PDF” as the type of the file 

to be saved.  Other parameters should be as in figures.

CARD “GENERAL”

Select pages that you want to export to a PDF file.

Set Compatibility to Acrobat 4 (PDF 1.3). If you have used Transparency option in the 

preparation phase, this setting must be made to Acrobat 6 (PDF 1.5), as transparency could 

behave differently than what is expected.

All other should be turned off.

Command
for PDF export 

Save file as PDF

Set compatibility
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CARD “COMPRESSION”

Set all to Bicubic Downsampling to 300PPI, Compression None. Turn off Compress Text and 

Line Art. If your computer is slow, with little memory or your time is limited, set settings to 

None instead to Bicubic Downsampling. Turn off both Compress Text and Line Art and Crop 

Image data to Frames. By doing so you will have a bigger PDF file, and the processing time 

will be less.

Set compression

Marks and Bleeds 
should be turned 
off

CARD “MARKS AND BLEEDS” 

Turn off everything. All necessary marks will be set during assembly. Set Bleed to 0mm.
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CARD “ADVANCED”

Colour should be set to CMYK so that all should be in CMYK colour space. Turn off Simulate 

Overprint because it is better that all necessary overprints should be set object per object 

when conducting preparation. 

OPI everything must be turned off so that all images in the required resolution would be 

included in the PDF file.

Set Transparency Flattener to High Resolution for obtaining as high quality of a PDF file as 

possible. 

Press the button “Export” in the end.

Advance 
settings
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In the ideal case, the preparation of all parts is performed in the appropriate programs before 

setting start and in such a manner so as to ensure further processing.

Our recommendations are:

•	 CorelDRAW for drawing a character from the start in a vector shape (since CorelDRAW 

has the best module for drawing from the start, if you are not used to other programs);

•	 Adobe Illustrator for all vector work, control and precise finishing of drawing;

•	 Adobe PhotoShop for all work on bitmaps;

•	 Adobe InDesign for final set making.

It is preferable (but not mandatory) not to use bitmaps in programs for working with vectors 

other than for tracing as per bitmaps. Combining of vector objects and bitmaps should be 

performed in DTP program (InDesign or QuarkXPress) by simple setting of objects one over 

another.

Newer versions of InDesign and QuarkXPress support direct insertion of PSD format and work 

with PhotoShop layers, therefore we recommend the use of PSD format for bitmaps. Thus you 

will save time and space on a disk (you don’t have to make a copy which should be without 

layers; you can make necessary changes directly on the file which is imported in DTP program).

If sets are made in InDesign, you must review the preparation in Separations Preview. If the 

preparation is made in another program, review separations in Adobe Acrobat by using the 

command Output Preview from Advanced menu. In the same menu you should turn off the 

option Overprint Preview.

It is preferable that one text is made in DTP program, if it is long.

1.

2.

3.

4.

On the screen 
without separation 
overview

On the screen 
without separation 
overview

Overprint: NO Overprint: YES

IDEAL PREPARATION

Overprint: NO Overprint: YES
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Please remember that only a PDF file is universally usable and unchangeable, regardless of 

the operating system, type of computer, program, presence or absence of fonts, until it needs 

to be edited.

That is why PDF is preferred as the method to ensure that the preparation is accurate, filmed, 

placed on panels or printed. It also significantly facilitates manipulation and protects the 

design because it is not necessary to take all files that make the preparation. The preparation 

of the next generation of universally usable format to succeed PDF has been worked on, but it 

will take lots of time for the new format until it becomes widely used as PDF now.

5.


